You are not logged in.

#1 2018-06-26 18:13

Rover
Member
Registered: 2018-06-26
Posts: 3

Password Problem

I have just installed Q4OS using the Windows Installer. As part of the installation process, I was prompted to choose and confirm a password, which I did. Then I booted up the program, entered the password, and all was fine.

Eventually, as I took a break from the setup tasks, the clock screensaver popped up, and when I returned, it asked me to enter my password. When I did, I got the message "Login failed." I retyped carefully several time with the same result. I had no idea how to proceed from there or how to exit the program, so I resorted to holding down the laptop power button until it turned off.

When I rebooted, the same thing happened: login password entry went fine, post-screensaver failed. Hold power button down, turn off computer.

The third time after the boot login password succeeded, I went to the "Security" section of the Control Panel and attempted to change the password. But to do this required entering my current password, which failed again. So I'm completely stymied.

Two questions:

1. Any idea what the problem is and how to fix it?

2. How do I keep from having to enter a password every time the screensaver comes on? Or change the screensaver timing? Or turn it off altogether? Or best of all, use no password at all for Q4OS? I searched in vain for any settings that would do any of these things, but found nothing.

Many thanks for any information. R.

Offline

#2 2018-06-26 19:25

Dai_trying
Member
From: UK
Registered: 2015-12-14
Posts: 2,244
Website

Re: Password Problem

You can set auto-login from the welcome screen to bypass entering a password on boot-up.

You can disable screensaver pasword (or disable the screensave altogether) by right clicking the desktop and select Configure Desktop then select screen Saver from the left panel and set it to your preference.
You can just un-check Require password to stop to remove the password option or uncheck Start automatically to prevent screensaver completely.

Offline

#3 2018-06-26 22:55

q4osteam
Q4OS Team
Registered: 2015-12-06
Posts: 1,794
Website

Re: Password Problem

Some characters are not allowed for a password in Trinity desktop. You can change your password using the terminal command:
$ sudo password <username>
If the password will not be accepted in the gui, you could switch to text console with 'ctrl+alt+f1' key combination, login to the console and run the command above. Reboot and post a result.

Offline

#4 2018-06-27 02:25

Rover
Member
Registered: 2018-06-26
Posts: 3

Re: Password Problem

Thanks so much, D_t and q4osteam. I got the screensaver sorted from your instructions. I finally discovered that the password problem was an activated (and unmarked) NumLock key on the old, unfamiliar laptop of a friend that I was working on. Whenever I entered the password, unknown to me some of the letters came out as numbers instead of the standard letters.

I do have one more question: when I boot into Q4OS, the wi-fi does not start automatically; I have to do it manually. I have right-clicked the wi-fi icon and searched everywhere available, but I cannot seem to find how to make this happen. Is there somewhere a "Connect Automatically" option like in Windows?

Thanks for all your help for this first-time Linux user. R.

Offline

#5 2018-06-27 07:18

q4osteam
Q4OS Team
Registered: 2015-12-06
Posts: 1,794
Website

Re: Password Problem

Rover wrote:

I do have one more question: when I boot into Q4OS, the wi-fi does not start automatically; I have to do it manually. I have right-clicked the wi-fi icon and searched everywhere available, but I cannot seem to find how to make this happen. Is there somewhere a "Connect Automatically" option like in Windows?

You need to setup the connection as "Autoconnect". Click to the networkmanager icon in systray > Edit Connections > select your wireless connection > click Edit Connection > Next > Next > check Autoconnect box > Save

Offline

#6 2018-06-28 18:03

Rover
Member
Registered: 2018-06-26
Posts: 3

Re: Password Problem

Thanks, solved.

Offline

Board footer

Powered by FluxBB