You are not logged in.

#1 2016-11-06 21:50

Olaf Thunderfoot
Member
Registered: 2016-11-06
Posts: 7

hplip updates

Please change the updater to allow hplip 3.16 to install. I have a newer HP printer and 3.14 does not support it.

Offline

#2 2016-11-06 21:57

q4osteam
Q4OS Team
Registered: 2015-12-06
Posts: 1,822
Website

Re: hplip updates

You could install 'hplip' version 3.16.9 from backports using following terminal commands:
$ sudo apt-get -t jessie-backports install hplip

Online

#3 2016-11-06 22:47

Olaf Thunderfoot
Member
Registered: 2016-11-06
Posts: 7

Re: hplip updates

Thanks, that fixed it!

Offline

Board footer

Powered by FluxBB