You are not logged in.

#1 2024-03-11 01:11

antares
Member
Registered: 2019-01-24
Posts: 48

Advice about old repositories is very much needed

Hello
Ran Scorpion for a long time and was happy with it
but recently hard drive got out of order completely
Found ancient Scorpion 2.7 distro in my cloud archive and installed it on usb stick
Chromium works fine but no programmes can be installed

Every attempt got responce "no internet connection"
Yes .........support  was stopped some time ago
but it seemed to me that access to repositories will not be interrupted

Please reply if there is a way around to get to repositories
Needed Synaptic VLC Arc and Wine

Thanks in advance and good luck in linuxing

Offline

#2 2024-03-11 04:41

detoo
Member
Registered: 2019-01-17
Posts: 86

Re: Advice about old repositories is very much needed

For what it's worth, I installed Q4OS 1.x Orion a few years ago, after it had been unsupported, and outlined the steps that I took to get and install updates over here.

Edit: Forgot to mention, in the sources lists you would just replace "jessie" with "stretch".

Last edited by detoo (2024-03-14 16:43)

Offline

#3 2024-03-12 01:52

antares
Member
Registered: 2019-01-24
Posts: 48

Re: Advice about old repositories is very much needed

Thanks but no luck there
Maybe someone else could help?

Last edited by antares (2024-03-12 01:53)

Offline

#4 2024-03-18 04:48

dmr104
Member
Registered: 2024-03-17
Posts: 5

Re: Advice about old repositories is very much needed

I tried looking for old q4os sources last year but without any luck.  I can't remember exactly but I think that the URL had ceased to exist.

Offline

#5 2024-03-18 07:44

hchiper
Member
From: Belgium
Registered: 2020-07-28
Posts: 428

Re: Advice about old repositories is very much needed

I believe what you are looking for is in the "depreciated" directory at https://sourceforge.net/projects/q4os/files/.


Q4OS machines: [Samsung R519 - Pentium T4200 2.0 GHz - 4 GB RAM - 500 GB SSD] & [Sony Vaio - Pentium P6000 1.87 GHz - 8 GB RAM - 500 GB SSD]

Offline

#6 2024-03-29 03:22

antares
Member
Registered: 2019-01-24
Posts: 48

Re: Advice about old repositories is very much needed

So there is no hope to revive 2.7 Scorpion?
Maybe someone can help?
Chromium runs ok and so pity that the rest is unresponsive
Can it be solved with .deb installer and if yes then how?
Can support team advise smth?
regards

Offline

#7 2024-03-29 08:55

hchiper
Member
From: Belgium
Registered: 2020-07-28
Posts: 428

Re: Advice about old repositories is very much needed

Q4OS evolves at the rhythm Debian (which it is based on) evolves. So I'm convinced there is no hope to ever see new 2.x upgrades.

If your system becomes irresponsive when you run Chromium, maybe that simply means you system has too low resource. Please describe your hardware.
For the latest version - Q4OS 5 / Trinity - the minimal hardware requirements is 350MHz CPU / 256MB RAM / 3GB disk.

Last edited by hchiper (2024-03-29 13:39)


Q4OS machines: [Samsung R519 - Pentium T4200 2.0 GHz - 4 GB RAM - 500 GB SSD] & [Sony Vaio - Pentium P6000 1.87 GHz - 8 GB RAM - 500 GB SSD]

Offline

Board footer

Powered by FluxBB