You are not logged in.

#1 2023-07-29 22:43

Viggen66
Member
Registered: 2023-07-29
Posts: 7

[Upstream] SDDM bug Acccount Picture Missing

Dear All,

On Q4OS Plasma 5.2, whenever you insert an account picture on your account, it doesn't appear on SDDM Login, I guess it must miss some dependency, can anyone confirm this bug, and give a possible solution?

Thanks

---
Bug tracker entry: https://sourceforge.net/p/q4os/tickets/203/

Last edited by q4osteam (2023-08-01 12:43)

Offline

#2 2023-07-29 23:43

q4osteam
Q4OS Team
Registered: 2015-12-06
Posts: 4,334
Website

Re: [Upstream] SDDM bug Acccount Picture Missing

We have been investigating around this bug and found out it's Debian upstream bug, as it's reproducible on vanilla Debian/Plasma system as well.

Reproduce on plain Debian: install Debian Bookworm from official Debian live media, and change the first user avatar. It's changed inside the user session, but SDDM doesn't show the changed avatar on the login screen as described by the OP.

A workaround for O4OS is to remove files:
$HOME/.face
$HOME/.face.icon

Last edited by q4osteam (2023-10-24 19:44)

Offline

#3 2023-07-30 10:15

Viggen66
Member
Registered: 2023-07-29
Posts: 7

Re: [Upstream] SDDM bug Acccount Picture Missing

Dear Team,

It does work indeed, it was the only bug I have encounter, no big issue here, very easy fix, thanks.

Also I want to give congratulations for this operating system.

Last edited by Viggen66 (2023-07-30 17:48)

Offline

#4 2023-10-24 19:41

q4osteam
Q4OS Team
Registered: 2015-12-06
Posts: 4,334
Website

Re: [Upstream] SDDM bug Acccount Picture Missing

We have been investigating around this bug and found out it's clear upstream bug, as it's reproducible on vanilla Debian/Plasma system as well. We have updated the post above accordingly https://www.q4os.org/forum/viewtopic.ph … 049#p25049

Offline

Board footer

Powered by FluxBB