You are not logged in.

#1 2022-09-18 00:35

acrizona
Member
From: arizona
Registered: 2021-09-20
Posts: 7

Hardware 'control panels'

First user thing - remove the screen background.  The screen settings do not contain 'background'.
Next user thing - change the icons to something meaningful.  The screen settings do not contain 'icons'.

C'mon guys,,, Windows 3.0 had settings.

I poked and found uglyblue.jpg and renamed it to uglyblue.xpg.   The background went dark.
Where / how do we change the icons ?

--- GrandPa took the laptop saying "SHE'll want to know about the icon things !"   sad

Offline

#2 2022-09-18 06:22

bin
Member
From: U.K.
Registered: 2016-01-28
Posts: 1,200

Re: Hardware 'control panels'

If you are using Trinity the you need to open Konsole and type

sudo kcmodules --unlock

Then go to Control Panel>Appearance etc>Icons
Try the good old Right Click on the Desktop
Screen Settings are for the Screen

If you are using Plasma then use the System Settings>Search box at the top and you'll find what you want

Offline

#3 2022-09-18 23:35

acrizona
Member
From: arizona
Registered: 2021-09-20
Posts: 7

Re: Hardware 'control panels'

kcmodules -- unlock worked... revealing "icons' and other appearance items.
However,,, there are no icon file(s).

Offline

#4 2022-09-19 07:02

bin
Member
From: U.K.
Registered: 2016-01-28
Posts: 1,200

Re: Hardware 'control panels'

When you go to the Icons section you should at least be seeing crystalsvg - the original default icon set for KDE.

However, as it seems from looking at your other posts you may be running 32 bit I have no idea which icons are installed. So, just open Konsole and

sudo apt install tdeartwork-theme-icon-trinity

should expand your choice.

Offline

Board footer

Powered by FluxBB