You are not logged in.

#1 2021-12-29 12:20

endre
Member
From: Hungary
Registered: 2021-12-28
Posts: 3

Watching Netflix on Q4OS?

Hi,
I am trying to use my old pentium 4 computer as a tv smartener.
I searched for lightweight distros online and Q4OS was a love at first sight.
I am using trinity desktop (32 bit) and it runs fast and smoth even on this old computer. The only problem what crossed my calculations was that I wasn't be able to use Netflix.
- at first I tried to use Konqueror but it wouldn't let me accept cookies
- then I tried Chromium but it can't load up the browser (nearly sure that something is wrong with the instalation of sandbox but since I am bit lack of ram I decided to try something else)
- Next try was Firefox it loads up the site and even plays the previews but when I click on the play buttons it gives me a messege that I need to update my browser to be able to watch movies. I have enabled DRM installed H264 and google Widevine but nothing helps.
- Then I tried Palemoon but I also get a message to install silverlight on my computer. I tried to install moonlight but while I tried to add the source to be able to download it it gives me a warning that apt-key is deprecated.
- Last try was to install Opera browser. I found an old topic where someone gave instructions on how to do it. I managed to add the sources (shows up after apt update) but when I try to install opera-stable it says that there is no such package.
What else I can do to fix any of these issues?

Last edited by endre (2022-01-09 18:50)

Offline

Board footer

Powered by FluxBB