You are not logged in.

#1 2020-12-30 15:15

bin
Member
From: U.K.
Registered: 2016-01-28
Posts: 973

Zoom and issues with ALSA

I had been having all sorts of silly problems with Zoom in Trinity.

OK it may be an edge case but I'm using an Logitech Webcam on a desktop with built in soundcard and it often gets confused over microphone sound sources. Frequently I had to resort to an external lapel mic to get heard.

I made the silly mistake of installing pulseaudio and pavucontrol and found I was running into 'establishing connection to pulseaudio' hangs. I couldn't clear this without re-installing so did that just to get back to an even keel.

Then, I did a bit of digging around in the zoom config file which is ~/.config/zoomus.conf

Towards the bottom of the General section there is a line:-
system.audio.type=default

Changing that to:-
system.audio.type=alsa

is all that was needed.

Now Zoom behaves as it should.

Happy New Year all!

Last edited by bin (2021-01-04 12:39)

Offline

#2 2020-12-30 21:46

crosscourt
Member
Registered: 2017-05-07
Posts: 1,723
Website

Re: Zoom and issues with ALSA

Thats interesting as Im running Zoom from the KDE Q4OS version and havent had any issues and with a Logitech Webcam.


Q4OS Gemini KDE   Dell Latitude E6440 i5 2.5ghz, 8gb ddr3, 128gb Lite-On SSD

Offline

#3 2021-01-02 09:37

itsoulos
Member
Registered: 2020-12-19
Posts: 9

Re: Zoom and issues with ALSA

There is a problem regarding zoom installation in Greek environment
After the installation the im keyboard shows on the Kde Taskbar and
there  is no easy way to select keyboard (Greece or  English)

Offline

#4 2021-01-02 12:52

bin
Member
From: U.K.
Registered: 2016-01-28
Posts: 973

Re: Zoom and issues with ALSA

OK - but - this is not a thread about IM keyboard layout problems

Right click on the IM icon in the taskbar/system area

Preferences>Input Method>Add

Go to the 3 vertical dots at the bottom to expand the list of languages.

Greek can be selected from the list, so can English but the version depends on keyboard.

You may have to de-select Preferences>Advanced>Use system keyboard layout.

Normally it is not selected by default.

Hope this helps, if you're still having trouble please open a new thread in the Support section.

Offline

#5 2021-01-03 17:46

itsoulos
Member
Registered: 2020-12-19
Posts: 9

Re: Zoom and issues with ALSA

None of these helped me. I had to disable the im completely. I believe that the thread is
called "Zoom issues" and these problem started after the installation of Zoom

Offline

#6 2021-01-03 17:56

itsoulos
Member
Registered: 2020-12-19
Posts: 9

Re: Zoom and issues with ALSA

Although, the only distribution that the zoom worked perfectly with my sound card and microphone was Q4OS

Offline

Board footer

Powered by FluxBB