You are not logged in.

#1 2020-04-29 05:29

bin
Member
From: U.K.
Registered: 2016-01-28
Posts: 816

Ubuntu Quark r6 codecs install issue

Trying to install codecs from Welcome screen - errors out


Checking setup archive integrity ... good ... OK
Checking current user ... kubuntu ... OK
Checking user rights ... sufficient ... OK
Checking architecture ... x86_64 ... OK
Checking environment ... seems good ... OK
Detecting operating system version ... 4.0.0-n1 ... OK
Checking for q4os-ipcodecs software ... clean ... OK
Checking package system ... ready ... OK

Click Install

Calculating progress ...
Testing Internet connection ...
Testing Internet connection ... OK
Extracting archive ...
Extracting archive ... Done
Checking package system ...
Reading package lists... 100%
Reading package lists... Done
Building dependency tree
Reading state information... 0%
Reading state information... Done
Verified ... OK
Autofix not needed ... OK
Waiting to complete current operation ... Done
Adding security keys ...
Adding security keys ... OK
Preparing installation files ...
Preparing installation files ... OK
Partial update sw database ...
0% [Working]
Ign:1 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ InRelease
0% [Working]
Ign:2 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Release
7% [Working]
Ign:3 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Packages
7% [Working]
Ign:4 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en_US.UTF-8
7% [Working]
Ign:5 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en_US
7% [Working]
Ign:6 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en
7% [Working]
Ign:3 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Packages
7% [Working]
Ign:4 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en_US.UTF-8
7% [Working]
Ign:5 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en_US
7% [Working]
Ign:6 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en
7% [Working]
Ign:3 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Packages
7% [Working]
Ign:4 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en_US.UTF-8
7% [Working]
Ign:5 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en_US
7% [Working]
Ign:6 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en
7% [Working]
Get:3 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Packages [855 B]
7% [3 Packages 0 B/855 B 0%]
87% [Working]
Ign:4 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en_US.UTF-8
87% [Working]
Ign:5 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en_US
87% [Working]
Ign:6 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en
87% [Working]
Ign:4 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en_US.UTF-8
87% [Working]
Ign:5 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en_US
87% [Working]
Ign:6 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en
87% [Working]
Ign:4 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en_US.UTF-8
87% [Working]
Ign:5 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en_US
87% [Working]
Ign:6 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en
87% [Working]
Ign:4 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en_US.UTF-8
90% [Working]
Ign:5 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en_US
93% [Working]
Ign:6 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en
97% [Working]
97% [3 Packages store 0 B]
100% [Working]
Fetched 855 B in 0s (17.4 kB/s)
Reading package lists... 5%
Reading package lists... Done
Partial update sw database ... Done
Testing installation ...
Reading package lists... 97%
Reading package lists... Done
Building dependency tree
Reading state information... 0%
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:
The following packages have unmet dependencies:
q4os-ipcodecs : Depends: libfaac0 but it is not installable or
libc6:armhf but it is not installable
Depends: libdvdcss2 but it is not installable or
libc6:armhf but it is not installable
Depends: w64codecs:amd64 but it is not installable or
w32codecs:i386 but it is not installable or
libc6:armhf but it is not installable or
libc6:arm64 but it is not installable
E: Unable to correct problems, you have held broken packages.
Testing installation ... Done
Update sw database ...
0% [Working]
Ign:1 cdrom://Kubuntu 20.04 LTS _Focal Fossa_ - Alpha amd64 (20200317) focal InRelease
Ign:2 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ InRelease
0% [Working]
Ign:3 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Release
0% [Working]
Ign:4 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Packages
0% [Working]
Ign:5 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en_US.UTF-8
0% [Working]
Ign:6 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en_US
0% [Working]
Ign:7 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en
0% [Working]
Ign:4 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Packages
0% [Working]
Ign:5 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en_US.UTF-8
0% [Working]
Ign:6 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en_US
0% [Working]
Ign:7 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en
0% [Working]
Ign:4 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Packages
0% [Working]
Ign:5 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en_US.UTF-8
0% [Working]
Ign:6 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en_US
0% [Working]
Ign:7 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en
0% [Working]
Get:4 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Packages [855 B]
0% [Working]
Hit:8 cdrom://Kubuntu 20.04 LTS _Focal Fossa_ - Alpha amd64 (20200317) focal Release
0% [Waiting for headers] [Connecting to security.ubuntu.com (91.189.91.39)] [Co
Ign:5 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en_US.UTF-8
0% [Waiting for headers] [Connecting to security.ubuntu.com (91.189.91.39)] [Co
Hit:9 http://archive.ubuntu.com/ubuntu focal InRelease
Ign:6 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en_US
0% [Waiting for headers] [Connecting to security.ubuntu.com (91.189.91.39)] [Co
Ign:7 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en
0% [Waiting for headers] [Connecting to security.ubuntu.com (91.189.91.39)] [Co
Ign:5 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en_US.UTF-8
0% [Waiting for headers] [Connecting to security.ubuntu.com (91.189.91.39)] [Co
Ign:6 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en_US
0% [Waiting for headers] [Connecting to security.ubuntu.com (91.189.91.39)] [Co
Ign:7 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en
0% [Waiting for headers] [Connecting to security.ubuntu.com (91.189.91.39)] [Wa
Ign:5 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en_US.UTF-8
0% [Waiting for headers] [Connecting to security.ubuntu.com (91.189.91.39)] [Wa
Ign:6 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en_US
0% [Waiting for headers] [Connecting to security.ubuntu.com (91.189.91.39)] [Wa
Ign:7 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en
0% [Waiting for headers] [Connecting to security.ubuntu.com (91.189.91.39)] [Wa
Ign:5 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en_US.UTF-8
0% [Waiting for headers] [Connecting to security.ubuntu.com (91.189.91.39)] [Wa
Ign:6 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en_US
0% [Waiting for headers] [Connecting to security.ubuntu.com (91.189.91.39)] [Wa
Ign:7 copy:/tmp/tmp.wdUHQitXIj-q4appsetup tmp-setup-repo/ Translation-en
0% [Waiting for headers] [Connecting to security.ubuntu.com (91.189.91.39)] [Wa
Hit:10 http://archive.ubuntu.com/ubuntu focal-updates InRelease
0% [Connecting to security.ubuntu.com (91.189.91.39)] [Waiting for headers] [Co
0% [Connecting to security.ubuntu.com (91.189.91.39)] [Connecting to sourceforg
0% [Waiting for headers] [Connecting to sourceforge.net (216.105.38.13)]
Hit:13 http://security.ubuntu.com/ubuntu focal-security InRelease
0% [Connecting to q4os.org (81.95.96.231)] [Waiting for headers]
0% [Waiting for headers] [Waiting for headers]
0% [Waiting for headers]
Hit:11 https://q4os.org/q4repo q4os-3-0-cn InRelease
0% [Connecting to sourceforge.net] [Waiting for headers]
Hit:12 https://q4os.org/q4repo q4os-4-0-cn InRelease
0% [Connecting to sourceforge.net (216.105.38.13)] [Waiting for headers]
0% [Connecting to sourceforge.net (216.105.38.13)]
0% [Connected to sourceforge.net (216.105.38.13)]
0% [Waiting for headers]
0% [Working]
0% [Waiting for headers]
0% [Working]
0% [Connecting to downloads.sourceforge.net (216.105.38.13)]
0% [Waiting for headers]
0% [Working]
0% [Connected to iweb.dl.sourceforge.net (192.175.120.182)]
Hit:15 https://sourceforge.net/projects/ubuntu-quark/files/repos/quarkrp quark-20-04-cn InRelease
0% [Working]
0% [Connected to iweb.dl.sourceforge.net (192.175.120.182)]
Hit:16 https://sourceforge.net/projects/ubuntu-quark/files/repos/quarktde focal InRelease
100% [Working]
Fetched 855 B in 4s (231 B/s)
Reading package lists... 97%
Reading package lists... Done
Update sw database ... Done
Testing installation ...
Reading package lists... 100%
Reading package lists... Done
Building dependency tree
Reading state information... 0%
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:
The following packages have unmet dependencies:
q4os-ipcodecs : Depends: libfaac0 but it is not installable or
libc6:armhf but it is not installable
Depends: libdvdcss2 but it is not installable or
libc6:armhf but it is not installable
Depends: w64codecs:amd64 but it is not installable or
w32codecs:i386 but it is not installable or
libc6:armhf but it is not installable or
libc6:arm64 but it is not installable
E: Unable to correct problems, you have held broken packages.
Testing installation ... Done

Error message:-
Simulation not successfil, sorry, I cannot install now.

Offline

#2 2020-04-29 07:27

q4osteam
Q4OS Team
Registered: 2015-12-06
Posts: 2,806
Website

Re: Ubuntu Quark r6 codecs install issue

Yes, we can confirm this one, it should be fixed in a next .dot release.  Thanks for reporting.

Offline

#3 2020-05-01 19:07

q4osteam
Q4OS Team
Registered: 2015-12-06
Posts: 2,806
Website

Re: Ubuntu Quark r6 codecs install issue

Fixed.

Offline

#4 2020-05-02 05:10

bin
Member
From: U.K.
Registered: 2016-01-28
Posts: 816

Re: Ubuntu Quark r6 codecs install issue

Thank you!

Offline

Board footer

Powered by FluxBB