You are not logged in.

#1 2018-12-09 20:24

ggc
Member
Registered: 2016-01-24
Posts: 25

Notebook Fujitsu Siemens Lifebook C1020 doesn't shutdown

I have tried to install q4os scorpion on a Fujitsu Siemens Lifebook C1020 .

Everything seems to work (but monitor has to be set manually to 1024x768, else 1280 is detected), but when i try to shut it down it doesn't power off. First it shows a lot of garbage on the screen, then it remains turned on. In order to shut down the pc i need to keep the power button pressed.

Any ideas? (like some grub magic word?)

Thank you in advance.

$ inxi -F
System:    Host: q4ospc Kernel: 4.9.0-8-686-pae i686 (32 bit) Desktop: KDE Plasma 3
           Distro: Debian GNU/Linux 9 (stretch)
Machine:   Device: laptop System: FUJITSU SIEMENS product: LIFEBOOK C Series v: null
           Mobo: FUJITSU model: PI401 v: null BIOS: Insyde/FUJITSU v: Version 1.23 date: 01/21/2003
CPU:       Single core Mobile Intel Pentium 4 - M (-UP-) cache: 512 KB speed: 1800 MHz (max)
Graphics:  Card: S3 Graphics VT8375 [ProSavage8 KM266/KL266]
           Display Server: X.Org 1.19.2 drivers: vesa (unloaded: modesetting,fbdev) Resolution: 1024x768@0.00hz
           GLX Renderer: Gallium 0.4 on llvmpipe (LLVM 3.9, 128 bits) GLX Version: 3.0 Mesa 13.0.6
Audio:     Card VIA VT8233/A/8235/8237 AC97 Audio Controller driver: snd_via82xx Sound: ALSA v: k4.9.0-8-686-pae
Network:   Card-1: Realtek RTL-8100/8101L/8139 PCI Fast Ethernet Adapter driver: 8139too
           IF: enp0s13 state: down mac: 00:e0:00:99:a9:7f
           Card-2: Ralink MT7601U Wireless Adapter
           IF: N/A state: N/A mac: N/A
Drives:    HDD Total Size: 40.1GB (15.0% used)
           ID-1: /dev/sda model: SAMSUNG_MP0402H size: 40.1GB
Partition: ID-1: / size: 8.8G used: 4.7G (56%) fs: ext4 dev: /dev/sda2
           ID-2: swap-1 size: 1.10GB used: 0.02GB (2%) fs: swap dev: /dev/sda1
Sensors:   System Temperatures: cpu: 55.8C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 139 Uptime: 21 min Memory: 457.1/988.4MB Client: Shell (bash) inxi: 2.3.5

Offline

#2 2018-12-09 20:35

ggc
Member
Registered: 2016-01-24
Posts: 25

Re: Notebook Fujitsu Siemens Lifebook C1020 doesn't shutdown

Edit: i just tried to shutdown via command line in tty2, just turning to tty2 shows the same gfx corruption and i have been unable to obtain x back again (even reisub didn't work). So it should be related to gfx card.

Edit 2: an old version of system rescue cd (2.6, with 3.0 kernel) doesn't show the problem turning off.

Last edited by ggc (2018-12-09 20:53)

Offline

Board footer

Powered by FluxBB