You are not logged in.

#1 2018-06-08 12:50

witloof
Member
From: Thailand
Registered: 2017-11-15
Posts: 53

installation of chalk-trinity

Q4OS Centaurus 3.2 -- fully updated

When trying to install chalk-trinity I get the following message:

copy & paste:
chalk-trinity:
Depends: koffice-libs-trinity but it is not going to be installed
Depends: liblcms1 but it is not going to be installed
Depends: libpoppler-tqt but it is not going to be installed
Depends: libpoppler73 (>=0.62.0) but it is not installable
Depends: chalk-data-trinity but it is not going to be installed
Depends: chalk-data-trinity but it is not going to be installed
Depends: koffice-libs-trinity but it is not going to be installed
Recommends: dcraw but it is not going to be installed

This is where I stopped.
Thanks

Offline

#2 2018-06-08 19:10

q4osteam
Q4OS Team
Registered: 2015-12-06
Posts: 1,760
Website

Re: installation of chalk-trinity

Yes, we can confirm chalk-trinity has broken dependencies in Debian Buster. thanks for reporting.

Offline

#3 2018-06-10 08:19

witloof
Member
From: Thailand
Registered: 2017-11-15
Posts: 53

Re: installation of chalk-trinity

My pleasure !

Offline

#4 2018-06-11 04:12

witloof
Member
From: Thailand
Registered: 2017-11-15
Posts: 53

Re: installation of chalk-trinity

I installed today the ' new ' download of chalk-trinity.
>>>>>EDIT: Maybe not an install, but only update ! ! !
The installation goes normal, but.......when going to/graphics/chalk and clicking....nothing happens.
When placing the icon on the desktop and clicking, it says :

TDEInit could not launch 'chalk'.:
Could not find 'chalk' executable.

Have done a reboot...same.

witloof

Last edited by witloof (2018-06-11 10:55)

Offline

#5 2018-06-11 10:54

witloof
Member
From: Thailand
Registered: 2017-11-15
Posts: 53

Re: installation of chalk-trinity

!!!! Don't know what happened, or what I did !!!!! but I just checked something in Synaptic and saw that chalk-data-trinity was installed  but not..chalk-trinity

I uninstalled chalk-data-trinity , rebooted, reload synaptic and installed again.
Same message as above and nothing installed

Offline

#6 2018-06-11 12:05

Dai_trying
Member
From: UK
Registered: 2015-12-14
Posts: 2,212
Website

Re: installation of chalk-trinity

I imagine it has not been installed due to the "unmet dependencies" issue you encountered on your initial installation.

You may have installed chalk-data-trinity separately which is why it is showing as installed.

Until the dependency issue is sorted out any attempts to install it will fail (unless you "force" the installation [NOT recommended]), and I just checked with Synaptic and it will not install but will show you the output from your initial post regarding the dependency issue.

Offline

Board footer

Powered by FluxBB