You are not logged in.

#1 2018-04-11 02:58

gurdonark
Member
Registered: 2016-01-08
Posts: 13

Eliminating an unwanted path header

My printer was working fine with my Q4OS install.  But today it began adding an unwanted header to the top of each page. The one-lin header strip is a mix of the document title and various specifications about the document.

So far my trips to TDE Print and Print Settings have not made clear to me the way to turn off this unwanted header. I must be missing something simple. 

It happens on word processing documents, .pdf prints and browser prints, so it seems like a print issue rather than a browser issue.

Thanks in advance for any help.

Offline

#2 2018-04-11 06:24

bin
Member
From: U.K.
Registered: 2016-01-28
Posts: 570

Re: Eliminating an unwanted path header

This sounds like a job banner of some sort so I'd start with that.

I use the Settings>Print System menu which takes you direct to the CUPS interface rather than TDEPrint.

Under Administration select you printer and go to Administration>Set default options>Banners and see if there's anything there.

It may just be quicker to delete and re-add the printer...!

Offline

#3 2018-04-11 09:20

Dai_trying
Member
From: UK
Registered: 2015-12-14
Posts: 2,364
Website

Re: Eliminating an unwanted path header

It could also be added by the software you are using, look for "headers" and "footers" in the page settings. I have noticed in Pale-Moon it prints this information too and it can be modified in the print options (see attached image) this dialog appears when I select print from the drop-down menu (or press Ctrl-p)


Attachments:
png print_options.png, Size: 31.35 KiB, Downloads: 24

Offline

Board footer

Powered by FluxBB