You are not logged in.

#1 2022-09-09 16:03

yotoprules
Member
Registered: 2022-09-09
Posts: 3

Unable to complete installation (VMware)

Hi!
I have been trying to install Q4OS "q4os-4.10-x64-tde.r1" and "q4os-4.10-x64-instcd.r1" inside VMware.
It works to a certain extent, but 2 major issues:

1. It uses over 10 gigs of RAM in the Live CD whilst installing! Most of the physical machines I work on have 4-8gb so this just isn't usable.

2. It fails to install the UK language pack, it just gets stuck on both the live cd installer and the text installer.

image.png

Anyone know how to solve this issue?

Thanks!

Offline

#2 2022-09-09 17:53

q4osteam
Q4OS Team
Registered: 2015-12-06
Posts: 3,644
Website

Re: Unable to complete installation (VMware)

What language did you install Q4OS with ?

Offline

#3 2022-09-09 18:20

yotoprules
Member
Registered: 2022-09-09
Posts: 3

Re: Unable to complete installation (VMware)

English United Kingdom

Offline

#4 2022-09-10 05:15

yotoprules
Member
Registered: 2022-09-09
Posts: 3

Re: Unable to complete installation (VMware)

I've tried it again from scratch and it gets past that stage just fine, but now gets stuck here: Setup action: Copying system packages ...
I can cancel it and use the system, but if I run desktop profiler again it gets stuck at the same stage.

EDIT:
It seems to work if I cancel it and re-run the desktop profiler, some times it takes 2 or 3 tries but it eventually works. Is this a known bug?

Thanks!

Last edited by yotoprules (2022-09-11 15:18)

Offline

Board footer

Powered by FluxBB