You are not logged in.

#1 2022-06-29 16:42

Registered: 2022-06-29
Posts: 1

Netgear A6200 Driver

Hi everyone, I'm new to this forum. I will explain my problem, I have this 32bit computer in which I have installed q4os i386, I have a Netgear A6200 wifi adapter and I cannot install the drivers.
I tried various methods:

-Wine can't find my device

-ndisgtk can't install it

-sudo make gives me an error

Would you know how to help me? Do you need more information? A thousand thanks

EDIT: I tried with a guide and i did:

sudo apt-get install --reinstall linux-headers-$(uname -r) build-essentials

i downloaded: … zip/master

cd /home/user/rtl8812AU_8821AU_linux-master

make clean

sudo make install (here it gaves me an error)

  user@q4os-desktop:~/rtl8812AU_8821AU_linux-master$ sudo make install
  install -p -m 644 rtl8812au.ko  /lib/modules/5.10.0-15-686-pae/kernel/drivers/net/wireless/
  install: impossibile eseguire stat di 'rtl8812au.ko': File o directory non esistente
  make: *** [Makefile:1628: install] Errore 1

and then i should do "sudo modprobe 8812au"

Last edited by odio (2022-06-29 19:30)


Board footer

Powered by FluxBB