You are not logged in.

#1 2022-03-27 20:11

From: belgium
Registered: 2022-03-25
Posts: 10

error at the end of calamaers installer

can anyone confirm if this is correct !! snapshot works fine but the install have a pyhton boost error at the end of every installation.
i did a few tests and everything works fine , but at the end of each snapshot , calamares shows at the end of the snapshot install, boost.pyhton , kind of small error , but the snapshot did succeed , also i have this several times tested even on usb and on a main machine everything runs perfectly, can someone confirm me if this is correct.
if you istall the new snapshot from usb on a main machine so real hardware the same error at the end of installation , but very strange if you close calamares it have no effect on the installation something about the live boot error lol.
i think i have posted in teh wrong section.

this is the error in every virtual machine and on main machine , however snapshot works fine but the installation after  have this ,but if you close calamares the install have no effect at all very strange.

but the error that i have is not like this it something about the live boot , if you try it in virtualmachines you wil see it if you try your snapshot in another virtualmachine , i have try it allready 10 times , always the same error , but not like efi , something about live boot .

Last edited by moonoverhills (2022-03-27 20:42)


Board footer

Powered by FluxBB