You are not logged in.

#1 2021-11-21 07:01

bin
Member
From: U.K.
Registered: 2016-01-28
Posts: 1,200

Gemini Backports kernel install script error

Hi Devs

Just a quick note re the qinst-kernel-bpo script

It needs to be updated to work with bullseye - it still shows buster.

Thanks

Offline

#2 2022-03-25 08:44

moonoverhills
Member
From: belgium
Registered: 2022-03-25
Posts: 10

Re: Gemini Backports kernel install script error

the backports works perfect i even run the mxlinux backports on it no errors here.

Offline

#3 2022-03-25 12:28

bin
Member
From: U.K.
Registered: 2016-01-28
Posts: 1,200

Re: Gemini Backports kernel install script error

Backports do work - this is an error in a Q4OS script that installs a backport kernel. The script tests for buster when it should be testing for bullseye.

Offline

#4 2022-04-10 21:08

q4osteam
Q4OS Team
Registered: 2015-12-06
Posts: 3,644
Website

Re: Gemini Backports kernel install script error

Fixed, you only need to upgrade to Q4OS 4.8.

Offline

#5 2022-04-11 07:47

bin
Member
From: U.K.
Registered: 2016-01-28
Posts: 1,200

Re: Gemini Backports kernel install script error

smile

Offline

Board footer

Powered by FluxBB