You are not logged in.

#1 2021-04-16 10:00

q4osteam
Q4OS Team
Registered: 2015-12-06
Posts: 3,644
Website

Package libdvdread4 cannot be uninstalled

This bug isn't Q4OS specific, it's reproducible on a vanilla Debian systems too.

Steps to reproduce on Debian 11 Bullseye or Q4OS 4 Gemini:
$ sudo apt install smtube mpv
$ sudo apt remove libdvdread8

Error:
The following packages have unmet dependencies:
mpv : Depends: libdvdnav4 (>= 4.1.3) but it is not going to be installed
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.

This report is registered at the official bug tracker https://sourceforge.net/p/q4os/tickets/155/

Offline

Board footer

Powered by FluxBB