You are not logged in.

#1 2020-03-10 05:08

Tolkem
Member
Registered: 2019-10-06
Posts: 44

(DONE)Failed to isolate default target: unit sysinit.target not found.

Hi everyone! Hope you're all having a nice life and a wonderful 2020! smile

I was using my computer, surfing the net and chromium suddenly close. I tried running it again but it started and crashed afterwards. Running chromium from a terminal gave some error regarding sandbox, I thought maybe logging out and logging in back might fix the problem but plasma didn't start so I changed to tty2 and ran

sudo systemctl reboot

and when booting got this error

Failed to isolate default target: unit sysinit.target not found. Freezing execution

System won't boot. Been googling for a solution to no avail. Can anyone tell me how to fix this, if possible, please? Runing Q4OS 3.10 Centaurus KDE. I'm writing this from a live USB while trying to figure this issue out.Thanks in advance for all your answers.

EDIT: I solved it ... kind of; had to reinstall the system cause was unabel to find a reliable solution. BTW, wanted to try Gemini but ran into a couple of issues with the installer, don't know whether or not this is a known bug and been already dealt with but just thought you might want to know. Here some screenshots

gemini-install-error.png

First, it complaint that it couldn't find package install-debian. I rebooted and tried again

gemini-error.png

In the second and last attempt, it complaint that it couldn't create partitions or something like that. I was trying to install to a USB device which Centaurus did without problem.

Last edited by Tolkem (2020-03-10 14:29)

Online

Board footer

Powered by FluxBB