You are not logged in.

#1 2019-03-05 15:57

Registered: 2019-03-05
Posts: 1

No start OS

Recently i installed Q4OS 2.7 32 bits in my PC with a VIA
Esther processor 1.5 GHz 128 MB L2 cache, 2 GB of RAM, 500 GB HDD SATA and Video
integrated 128 MB, the problem is when start PC after instalation show
a screen with notice:

Loading Q4OS operating system...
Loading initial ramdisk...

And it stay here, does not finish loading OS.

If your can help me please, because i installed in HDD clean and used fast option.

I tried used live CD but after checking all hardware stays in  black screen with flashing cursor, Never loading the operating system


#2 2019-03-06 09:21

Q4OS Team
Registered: 2015-12-06
Posts: 2,376

Re: No start OS

The VIA driver is a bit pain in Linux. You could boot Q4OS in recovery mode and try to fix the driver options. Start your computer and tap "Esc" key a few times, the Grub boot table appears. Go to Advanced options .. > recover mode and boot the system.


#3 2019-03-26 13:14

Registered: 2019-03-19
Posts: 5

Re: No start OS

Any news to this post, please?

My laptop stops at the same position (see my last post), but I can bypass it when I set WiFi to locked in the BIOS. You may also try and set other functions in the BIOS to locked, and then unlock them step by step until you find the component that´s causing the freeze.

Got this hint from another forum and it worked for me...


Board footer

Powered by FluxBB