You are not logged in.

#1 2018-04-10 06:24

bin
Member
From: U.K.
Registered: 2016-01-28
Posts: 571

Is there some kind of problem with the forum?

Yesterday and today around 5.50am UK time I've gone to the forum to be greeted by:-

Warning: require(/www/doc/www.q4os.org/www/forum/include/functions.php) [function.require]: failed to open stream: No such file or directory in /www/doc/www.q4os.org/www/forum/include/common.php on line 49

Fatal error: require() [function.require]: Failed opening required '/www/doc/www.q4os.org/www/forum/include/functions.php' (include_path='.:') in /www/doc/www.q4os.org/www/forum/include/common.php on line 49

Comes back around 6:15am ish

Offline

#2 2018-04-10 08:01

Dai_trying
Member
From: UK
Registered: 2015-12-14
Posts: 2,393
Website

Re: Is there some kind of problem with the forum?

I noticed a few days ago the site went down after I had made a post and checked with isitdownrightnow.com and it said it was globally down, it was around midnight and just thought it may have been for maintenance or something. It was back by morning so I guessed it was nothing to worry about.

Offline

#3 2018-04-10 08:56

q4osteam
Q4OS Team
Registered: 2015-12-06
Posts: 1,993
Website

Re: Is there some kind of problem with the forum?

It seems to be an issue with our web service provider, and it's most probably related to forum part only. We will try to resolve it asap, nonetheless it's possible we will need to migrate from the 'fluxbb' forum to another one, most likely 'phpbb', soon.

Offline

#4 2018-04-10 09:23

q4osteam
Q4OS Team
Registered: 2015-12-06
Posts: 1,993
Website

Re: Is there some kind of problem with the forum?

@All
Was Q4OS website down completely, or forum only ? Did anyone encounter some problems accessing q4os.org ?

Offline

#5 2018-04-10 09:45

Dai_trying
Member
From: UK
Registered: 2015-12-14
Posts: 2,393
Website

Re: Is there some kind of problem with the forum?

when it went down a few nights ago I checked q4os.org and was told it was "down for everyone" it was around midnight (UK time) and I checked a few minutes later but couldn't get the forum but it was back by morning.

Offline

#6 2018-04-10 12:03

bin
Member
From: U.K.
Registered: 2016-01-28
Posts: 571

Re: Is there some kind of problem with the forum?

Yesterday I was able to get to the main site OK, just the forum was down. Today I didn't check I'm afraid, just saw the forum was out.

Offline

#7 2018-04-11 07:16

q4osteam
Q4OS Team
Registered: 2015-12-06
Posts: 1,993
Website

Re: Is there some kind of problem with the forum?

The problem should be resolved for now. Anyway, we will consider to migrate to 'phpbb' forum in a near future. Thanks for reporting.

Offline

#8 2018-04-11 08:21

bin
Member
From: U.K.
Registered: 2016-01-28
Posts: 571

Re: Is there some kind of problem with the forum?

smile

Offline

#9 2018-04-11 08:26

bin
Member
From: U.K.
Registered: 2016-01-28
Posts: 571

Re: Is there some kind of problem with the forum?

Something is still not right.

If I close my browser and come back the threads I had read - which had shown correctly - show as unread again.

Offline

Board footer

Powered by FluxBB