You are not logged in.

#1 2017-05-26 01:10

crosscourt
Member
From: Wash DC
Registered: 2017-05-07
Posts: 1,023

Samba remote code execution vulnerabilty

If youre using Samba follow the link to read more about patching the issue or using a workaround that available.

https://www.samba.org/samba/security/CVE-2017-7494.html


I believe Debian based distributions have already received an update and after checking over at www.lwn.net it appears many other distros have patched as well.

Last edited by crosscourt (2017-05-26 01:27)


Q4OS Techogeezer  running Dell Optiplex 7010 MT- i5 3570 3.4ghz, 8gb ram, 500gb hard drive, Geforce GTX 1050 Ti

Offline

#2 2017-05-26 01:25

crosscourt
Member
From: Wash DC
Registered: 2017-05-07
Posts: 1,023

Re: Samba remote code execution vulnerabilty

Heres another article on the topic that explains it in a more straightforward manner,

https://hackaday.com/2017/05/25/linux-sambacry/


Q4OS Techogeezer  running Dell Optiplex 7010 MT- i5 3570 3.4ghz, 8gb ram, 500gb hard drive, Geforce GTX 1050 Ti

Offline

Board footer

Powered by FluxBB