You are not logged in.

#1 2017-03-01 21:47

Dai_trying
Member
From: UK
Registered: 2015-12-14
Posts: 2,239
Website

image preview not working [SCORPION 2.3]

I am trying to get my images previewed when using Konqueror, when I go to Settings->Control Centre->TDE Components->File Manager and then select Previews & Meta-Data I can only set Maximum file size to 0.2 Mb. Although some images that are larger (up to 850k so far) are displaying previews without a problem. I wanted to set this to around 5mb as this would cover most photos taken with my phone, and even ristretto doesn't seem to be showing thumbnails for these pics either...
I have noticed tumbler is installed on one machine and that still has the same issue.

Offline

#2 2017-03-01 21:54

q4osteam
Q4OS Team
Registered: 2015-12-06
Posts: 1,789
Website

Re: image preview not working [SCORPION 2.3]

We will check it and let an info.

Offline

#3 2017-03-04 22:32

q4osteam
Q4OS Team
Registered: 2015-12-06
Posts: 1,789
Website

Re: image preview not working [SCORPION 2.3]

Dai_trying wrote:

I am trying to get my images previewed when using Konqueror, when I go to Settings->Control Centre->TDE Components->File Manager and then select Previews & Meta-Data I can only set Maximum file size to 0.2 Mb.

Yes, it looks like a new TDE 14.0.5 bug, as the 14.0.4 seems to work fine. We will report a bug at TDE.

Offline

#4 2017-03-05 11:14

Dai_trying
Member
From: UK
Registered: 2015-12-14
Posts: 2,239
Website

Re: image preview not working [SCORPION 2.3]

Thanks guys smile

Offline

#5 2017-03-18 13:02

Dai_trying
Member
From: UK
Registered: 2015-12-14
Posts: 2,239
Website

Re: image preview not working [SCORPION 2.3]

I thought I would post this information here as it may (or may not) be relevant, I have found that pictures that have (or are reporting) correct exif information are viewable as thumbnails whereas files with this missing (or not reporting) are not.

Also the 0.2 Mb file size limit is not being enforced (a good thing for me)

Offline

#6 2017-03-18 21:33

q4osteam
Q4OS Team
Registered: 2015-12-06
Posts: 1,789
Website

Re: image preview not working [SCORPION 2.3]

Offline

#7 2017-12-27 22:38

Dai_trying
Member
From: UK
Registered: 2015-12-14
Posts: 2,239
Website

Re: image preview not working [SCORPION 2.3]

I noticed that this bug appears to be fixed, I can set image previews for required size and they are displayed correctly when hovering images. smile

Offline

Board footer

Powered by FluxBB