You are not logged in.

#1 2018-10-30 11:30

shinnoshin
Member
Registered: 2018-10-30
Posts: 1

updater

when running the updater, I get an error-message saying this:

The following packages have unmet dependencies:
  firmware-linux-nonfree: Hängt ab von: firmware-misc-nonfree (= 20151018-2~bpo8+1) but it is not going to be installed
                          Empfiehlt: intel-microcode but it is not going to be installed
                          Empfiehlt: amd64-microcode but it is not going to be installed

Is this severe?

Thanks in advance!

Offline

#2 2018-10-30 21:10

q4osteam
Q4OS Team
Registered: 2015-12-06
Posts: 1,944
Website

Re: updater

Yes, it's quite serious conflict in package management system. Please run following commands in terminal:
$ qrepolist
and post output here to analyze.

Offline

Board footer

Powered by FluxBB